2021 July Release

Creating Your First Fabasoft app.test ProjectPermanent link for this heading

A Fabasoft app.test project is needed for managing the test files.

To create a new project, proceed as follows:

  1. Start Eclipse.
  2. Open the "File" menu and click "New" > “Project” > “Fabasoft app.test” > "Fabasoft app.test Project" > “Next”.
    A wizard opens for creating the new Fabasoft app.test project.
  3. Enter the name for the project and click "Next".
  4. Select “Fabasoft app.test Project” and click “Next”.
  5. Define a name of your first test and the fully-qualified web server name (e.g. foliotest.example.com) you want to use for testing.

The project is created and shown in the "Project Explorer" view.